
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.themesatribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="brian ritschel, councilmember kevin thompson, mesa fire &amp; medical, domestic violence court" />
<meta name="news_keywords" content="brian ritschel, councilmember kevin thompson, mesa fire &amp; medical, domestic violence court" />
<meta name="description" content="As college basketball&rsquo;s March Madness was coming down to the Final Four last month, Mesa city officials were just warming up for what they call &ldquo;April Madness,&rdquo; a month-long series" />
<meta name="author" content="Scott Shumaker, Tribune Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.themesatribune.com/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1918%2C1007%2C36%2C14&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="City wants to &lsquo;sustain quality services&rsquo; as its costs are rising" />
<meta property="og:description" content="As college basketball&rsquo;s March Madness was coming down to the Final Four last month, Mesa city officials were just warming up for what they call &ldquo;April Madness,&rdquo; a month-long series" />
<meta property="og:site_name" content="The Mesa Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="148566918492476" />
<meta property="article:publisher" content="http://www.facebook.com/EVTNow/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1918%2C1007%2C36%2C14&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@evtnow" />
<meta name="twitter:image:alt" content="Budget" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1605124622"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Scott Shumaker, Tribune Staff Writer","start_hour":"00","id":"f414f2f4-b926-11ec-bfc9-c763592b2db2","app":"editorial","ga_page":"\/news\/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":211},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-200793009-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f414f2f4-b926-11ec-bfc9-c763592b2db2';
    __tnt.ads.dfp.targeting.k = ["brian ritschel","councilmember kevin thompson","mesa fire &amp; medical","domestic violence court"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-728x90-block-leaderboard-top';
            
                gptAdSlots['ad-1912067'] = googletag.defineSlot(adUnit, [728,90], 'ad-1912067').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT_728x90_Banner_Header_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1912113'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1912113').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/ads/impressions.js?_dc=1649700325"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/ads/traffic.js?_dc=1649662521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/ads/settings.js?_dc=1632915553"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1912075'] = googletag.defineSlot(adUnit, [300,250], 'ad-1912075').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1912069'] = googletag.defineSlot(adUnit, [300,250], 'ad-1912069').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1912074'] = googletag.defineSlot(adUnit, [300,250], 'ad-1912074').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT_300x250_Sidebar_Top_ROS';
            
                gptAdSlots['ad-1912068'] = googletag.defineSlot(adUnit, [300,250], 'ad-1912068').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x600-block-big-ad-middle-rail';
            
                gptAdSlots['ad-1912114'] = googletag.defineSlot(adUnit, [300,600], 'ad-1912114').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '6099645/EVT_take_over';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1912070'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1912070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>City wants to ‘sustain quality services’ as its costs are rising | News | themesatribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2e2c2c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #282828; } #site-footer-container, #site-footer { background-color: #dbd5c1; color: #100010; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #4d4d47; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #100010; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e0001a; }#site-header-container{ border-bottom: 3px solid #e0001a; }#site-footer-container{ border-top: 3px solid #e0001a; } .tnt-bg-accent { background-color: #e0001a; } a .tnt-caret-down { color: #e0001a; } .block-title .block-title-inner { border-color: #e0001a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e0001a; } .form-control:focus { border-bottom-color: #e0001a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.themesatribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/fe4bc66e-2456-11eb-9099-e75a961dee80.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="City wants to ‘sustain quality services’ as its costs are rising | News | themesatribune.com" href="http://www.themesatribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.themesatribune.com/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-f414f2f4-b926-11ec-bfc9-c763592b2db2  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.themesatribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Scott+Shumaker%2C+Tribune+Staff+Writer&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f414f2f4-b926-11ec-bfc9-c763592b2db2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=211&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-200793009-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.themesatribune.com/tncms/admin/editorial-asset/?edit=f414f2f4-b926-11ec-bfc9-c763592b2db2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1911946" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1911946" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.themesatribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.themesatribune.com/users/login/?referer_url=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.themesatribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1911946').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.themesatribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.themesatribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.themesatribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1911946').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.themesatribune.com/users/logout/" id="user-logout-form-1911946"><input type="hidden" name="referer_url" value="https://www.themesatribune.com/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/varsityxtra/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-best-of expand-label">Best of</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of_the_best/"  class="nav-link tnt-section-best-of-the-best">Best of The Best</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of_chandler/"  class="nav-link tnt-section-best-of-chandler">Best of Chandler</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of_gilbert/"  class="nav-link tnt-section-best-of-gilbert">Best of Gilbert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of_mesa/"  class="nav-link tnt-section-best-of-mesa">Best of Mesa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_edition/"  class="nav-link tnt-section-digital-edition ">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://metrophoenix.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/recommended/"  class="nav-link tnt-section-recommended ">Recommended</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/services/contact_us/"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1941996" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v10.0&amp;appId=1753833131597500&amp;autoLogAppEvents=1" nonce="AXq0EZ2x"></script></div><div id="tncms-block-1940524" class="tncms-block"><style>
#main-nav_menu li:hover {
    background-color: #e0001a;
}
#main-nav_menu .dropdown-menu li:hover {
    background-color: transparent;
}
#masthead-col-one {
    float: right;
}
#masthead-col-two {
    float: left;
}
</style></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/services/contact_us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us |</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about"  href="/services/about_us/"  tabindex="0" >
                    <span class="nav-label ">About |</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/services/advertising_info/"  tabindex="0" >
                    <span class="nav-label ">Advertise |</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment </span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-digital-editions"  href="/digital_edition/"  tabindex="0" >
                    <span class="nav-label ">Digital-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-subscribe"  href="https://themesatribune.com/e-subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Subscribe</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1912067" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1912067" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1912067');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1911947" class="tncms-block"><div id="weather-1911947" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85202" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="85202">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1911947" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mesa, AZ
                                
                                <small>(85202)</small>
                            </h4><h5>Today</h5>
                                <p>Abundant sunshine. High 86F. Winds SW at 10 to 20 mph.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low near 60F. Winds SSW at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 11, 2022 @ 10:53 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=85202"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1912077" class="tncms-block padding-left"><div class="follow-links-1912077 pull-right">
    
    <section id="block-1912077" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/eastvalleytribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.themesatribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow","https://www.instagram.com/eastvalleytribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1911941" class="tncms-block padding-top"><section id="block-1911941" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1911941" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1911941" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1911941" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1911941-term" class="sr-only">Site search</label>
        <input id="site-search-1911941-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1911941-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1911941" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1911930" class="tncms-block a"><section id="block-1911930" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=300%2C83 300w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=540%2C149 540w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=640%2C176 640w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=750%2C207 750w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=990%2C273 990w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=1035%2C285 1035w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=1200%2C331 1200w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=1333%2C367 1333w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=1476%2C407 1476w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/b69eddcc-80f6-11eb-b635-b3c666b499f7.jpg?resize=2008%2C553 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2744"
                height="756"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1911939" class="tncms-block"><section id="block-1911939" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/f6bfcf98-859b-11eb-b635-bb7894e10530.png?resize=150%2C48 150w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/f6bfcf98-859b-11eb-b635-bb7894e10530.png?resize=200%2C64 200w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/f6bfcf98-859b-11eb-b635-bb7894e10530.png?resize=225%2C72 225w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/f6bfcf98-859b-11eb-b635-bb7894e10530.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="96"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/services/contact_us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li>
                <a href="/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/varsityxtra/" class="nav-link tnt-section-sports" >Sports
                </a></li><li class="dropdown yamm-fw best-of">
                <a class="dropdown-toggle nav-link tnt-section-best-of" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Best of
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-best-of-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-best-of-the-best" href="/best_of_the_best/" >Best of The Best</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-chandler" href="/best_of_chandler/" >Best of Chandler</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-gilbert" href="/best_of_gilbert/" >Best of Gilbert</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-mesa" href="/best_of_mesa/" >Best of Mesa</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-best-of-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-best-of-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-best-of-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.eastvalleytribune.com/classifieds/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li>
                <a href="/digital_edition/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business-directory" href="/marketplace/" >Business Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="https://metrophoenix.jobs/"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener">Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/recommended/" class="nav-link tnt-section-recommended" >Recommended
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1911942" class="tncms-block hidden-md hidden-lg"><section id="block-1911942" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1911942" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1911942" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1911942" class="site-search-form input-group default normal form-control">
        <label for="site-search-1911942-term" class="sr-only">Site search</label>
        <input id="site-search-1911942-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1911942-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1911942" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1912113" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1912113" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1912113');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-4e2d0f42-b927-11ec-bf76-777db977cf0a" class="modal fullscreen in modal-image image-default modal-4e2d0f42-b927-11ec-bf76-777db977cf0a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=400%2C203&order=crop%2Cresize"
                        srcset="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=150%2C76&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=200%2C101&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=225%2C114&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=300%2C152&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=400%2C203&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=540%2C273&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=640%2C324&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=750%2C380&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=990%2C501&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1035%2C524&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1200%2C608&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1333%2C675&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1476%2C747&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1989%2C1007&order=crop%2Cresize 2008w"
                        sizes="100vw"
                        
                        width="1989"
                        height="1007"
                        alt="Budget"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4e2d0f42-b927-11ec-bf76-777db977cf0a" data-target=".caption-inner-modal-image-4e2d0f42-b927-11ec-bf76-777db977cf0a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4e2d0f42-b927-11ec-bf76-777db977cf0a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themesatribune.com%2Fbudget%2Fimage_4e2d0f42-b927-11ec-bf76-777db977cf0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/budget/image_4e2d0f42-b927-11ec-bf76-777db977cf0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e2d0f42-b927-11ec-bf76-777db977cf0a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Budget&via=evtnow&url=https%3A%2F%2Fwww.themesatribune.com%2Fbudget%2Fimage_4e2d0f42-b927-11ec-bf76-777db977cf0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/budget/image_4e2d0f42-b927-11ec-bf76-777db977cf0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e2d0f42-b927-11ec-bf76-777db977cf0a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themesatribune.com/budget/image_4e2d0f42-b927-11ec-bf76-777db977cf0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/budget/image_4e2d0f42-b927-11ec-bf76-777db977cf0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e2d0f42-b927-11ec-bf76-777db977cf0a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themesatribune.com/tncms/asset/editorial/4e2d0f42-b927-11ec-bf76-777db977cf0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e2d0f42-b927-11ec-bf76-777db977cf0a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Mesa%20Tribune%5D%20Budget&body=https%3A%2F%2Fwww.themesatribune.com%2Fbudget%2Fimage_4e2d0f42-b927-11ec-bf76-777db977cf0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e2d0f42-b927-11ec-bf76-777db977cf0a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/budget/image_4e2d0f42-b927-11ec-bf76-777db977cf0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e2d0f42-b927-11ec-bf76-777db977cf0a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e2d0f42-b927-11ec-bf76-777db977cf0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e2d0f42-b927-11ec-bf76-777db977cf0a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e2d0f42-b927-11ec-bf76-777db977cf0a" class="save-list-4e2d0f42-b927-11ec-bf76-777db977cf0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e2d0f42-b927-11ec-bf76-777db977cf0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4e2d0f42-b927-11ec-bf76-777db977cf0a img { max-height: 476px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f414f2f4-b926-11ec-bfc9-c763592b2db2" class="asset article-default"  data-url="https://www.themesatribune.com/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="As college basketball’s March Madness was coming down to the Final Four last month, Mesa city officials were just warming up for what they call “April Madness,” a month-long series of discussions and presentations between Council and various departments in preparation for adoption of a new budget and five-year capital improvement plan for the fiscal year beginning July 1. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1918%2C1007%2C36%2C14&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="themesatribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.themesatribune.com/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html" />
    <style>
                .asset-paging .direction {
                    color: #e0001a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.themesatribune.com\/tncms\/search\/mlt\/?origin=f414f2f4-b926-11ec-bfc9-c763592b2db2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f414f2f4-b926-11ec-bfc9-c763592b2db2" class="asset-paging">
                <div id="paging-prev-f414f2f4-b926-11ec-bfc9-c763592b2db2" class="paging-link prev offset"></div>
                <div id="paging-next-f414f2f4-b926-11ec-bfc9-c763592b2db2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            City wants to ‘sustain quality services’ as its costs are rising
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Scott Shumaker, Tribune Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-11T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 11, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-11T00:00:00-07:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-11T00:00:00-07:00">
    <meta itemprop="datePublished" content="2022-04-11T00:00:00-07:00">
    <meta itemprop="dateModified" content="2022-04-11T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20wants%20to%20%E2%80%98sustain%20quality%20services%E2%80%99%20as%20its%20costs%20are%20rising&via=evtnow&url=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themesatribune.com/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themesatribune.com/tncms/asset/editorial/f414f2f4-b926-11ec-bfc9-c763592b2db2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Mesa%20Tribune%5D%20City%20wants%20to%20%E2%80%98sustain%20quality%20services%E2%80%99%20as%20its%20costs%20are%20rising&body=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4e2d0f42-b927-11ec-bf76-777db977cf0a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4e2d0f42-b927-11ec-bf76-777db977cf0a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1989">
            <meta itemprop="height" content="1007">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1200%2C608&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1200%2C608&order=crop%2Cresize"><img
                        src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=400%2C203&order=crop%2Cresize"
                        srcset="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=150%2C76&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=200%2C101&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=225%2C114&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=300%2C152&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=400%2C203&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=540%2C273&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=640%2C324&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=750%2C380&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=990%2C501&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1035%2C524&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1200%2C608&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1333%2C675&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1476%2C747&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/assets/v3/editorial/4/e2/4e2d0f42-b927-11ec-bf76-777db977cf0a/62536abf110ea.image.png?crop=1989%2C1007%2C0%2C14&resize=1989%2C1007&order=crop%2Cresize 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1989"
                        height="1007"
                        alt="Budget"
                        class="img-responsive full tnt-restrict-img-4e2d0f42-b927-11ec-bf76-777db977cf0a default" />
            </div><style>
                .tnt-restrict-img-4e2d0f42-b927-11ec-bf76-777db977cf0a {
                    max-width: 940px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f414f2f4-b926-11ec-bfc9-c763592b2db2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20wants%20to%20%E2%80%98sustain%20quality%20services%E2%80%99%20as%20its%20costs%20are%20rising&via=evtnow&url=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themesatribune.com/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themesatribune.com/tncms/asset/editorial/f414f2f4-b926-11ec-bfc9-c763592b2db2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Mesa%20Tribune%5D%20City%20wants%20to%20%E2%80%98sustain%20quality%20services%E2%80%99%20as%20its%20costs%20are%20rising&body=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f414f2f4-b926-11ec-bfc9-c763592b2db2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f414f2f4-b926-11ec-bfc9-c763592b2db2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f414f2f4-b926-11ec-bfc9-c763592b2db2" class="save-list-f414f2f4-b926-11ec-bfc9-c763592b2db2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f414f2f4-b926-11ec-bfc9-c763592b2db2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><span class="s2">A</span>s college basketball’s March Madness was coming down to the Final Four last month, Mesa city officials were just warming up for what they call “April Madness,” a month-long series of discussions and presentations between Council and various departments in preparation for adoption of a new budget and five-year capital improvement plan for the fiscal year beginning July 1.</p><p class="p4"><span class="s2">Mesa’s budget planning is no small feat. City staff are mapping out how to spend over half-a-billion dollars. The city currently projects collecting $575 million in revenue next year while spending $567 million. A tentative adoption of next year’s budget is scheduled for May 16 while final approval is planned for June 6.</span></p><p class="p4"><span class="s2">At the March 31 discussion session, city staff gave Mesa City Council a snapshot of new expenditures proposed for various departments as the specter of inflation loomed over the discussions.</span></p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.themesatribune.com",
  secureDomain: "www.themesatribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"eastvalleytribune.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p4"><span class="s2">Management and Budget Assistant Director Brian Ritschel said the theme of next year’s budget is “sustain quality services.”<span class="s2"> </span></span></p><p class="p4"><span class="s2">The slogan alludes to challenges currently facing the city, including higher labor costs, rising prices for commodities and increasing demand for city services as the city grows.<span class="s2"> </span></span></p><p class="p4"><span class="s2">The idea is to sustain services as the city expands and faces the headwinds of inflation at the same time.</span></p><p class="p4"><span class="s2">Councilmember Kevin Thompson wondered if the city was ready for something worse than headwinds in the future, like a financial storm.</span></p><p class="p4"><span class="s2">“Listening to the economists, there’s a recession around the corner,” he said, adding that he is concerned about the city adding too many new employees next year.</span></p><p class="p4"><span class="s2">Ritschel said, “We include a market forecast in our budget.”<span class="s2"> </span></span></p><p class="p4"><span class="s2">The city is anticipating a “market slow down” not next year, but in fiscal year 2024/25.</span></p><p class="p4"><span class="s2">The proposed budget highlights began close to home for city staff: They want to give themselves another raise.</span></p><p class="p4"><span class="s2">“In the current workforce environment,” Ritschel said, “working on retaining and recruitment of quality employees” is important for maintaining services.</span></p><p class="p4"><span class="s2">This year, the city authorized a step pay increase up to 3%, a $2,000 one-time payment for full-time employees in January, and a 5% market adjustment and salary increase for all city employees.</span></p><p class="p4"><span class="s2">Ritschel said for next year the city proposes giving up to a 4% step pay increase for employees and it is continuing to evaluate another one-time payment to employees next January.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"eastvalleytribune.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p4"><span class="s2">The city proposes growing the number of officers in the Mesa Police Department next year with help from the .25% Public Safety Sales Tax approved by voters in 2018.</span></p><p class="p4"><span class="s2">Ritschel told Council that city staff recommends adding 14 full-time sworn officers to the department and five civilian staff for support services, all of which would be funded by the public safety tax.</span></p><p class="p4"><span class="s2">The city would also like to add even full-time staff to the Records Division “to improve the turnaround time in processing Police Department public records requests,” and full-time psychology to support the department’s mental health wellness program.</span></p><p class="p4"><span class="s2">For Mesa Fire &amp; Medical, the city proposes spending $2.3 million to send 40 recruits to the Fire Recruit Academy. Twelve of the new hires would be to help staff the new Fire Station 222.</span></p><p class="p4"><span class="s2">Next year’s budget proposal also includes spending for a Domestic Violence Court, a specialized court focused on domestic violence, with the aim of reducing recidivism through greater accountability and referrals for other services as needed.</span></p><p class="p4"><span class="s2">Ritschel said next year’s budget also includes an additional $10 million for road overlay maintenance. At an April 4 presentation on the proposed transportation budget, staff said the additional money would allow the city to significantly increase the number of miles repaved each year, from 44 lane miles per year currently, to about 75.<span class="s2"> </span></span></p><p class="p4"><span class="s2">Other transportation spending includes a Fiesta Buzz Neighborhood Circulator pilot program, construction of 10 to 15 new bus stop shelters and a feasibility study on the proposed streetcar extension.</span></p><p class="p4"><span class="s2">City staff noted that shading the city’s remaining 500 uncovered bus stops will be a long-term project.</span></p><p class="p4"><span class="s2">Last June, City Council approved the Mesa Climate Action Plan, which outlines environmental sustainability goals, and the draft budget includes $10 million for these projects.</span></p><p class="p4"><span class="s2">Suggested projects under the plan include installing electric vehicle charging stations, creating a charging station master plan for the city and installing solar panels on city property. While not part of the $10 million MCAP allocation, staff noted the city is about halfway through its conversion of city streetlights to energy efficient LED bulbs.</span></p><p class="p4"><span class="s2">Toward the end of the budget discussion, Thompson brought up another potential threat to city revenues: a bill recently proposed in the Legislature that would ban cities and towns from collecting sales tax on rental payments for homes and apartments.</span></p><p class="p4"><span class="s2">The idea is to provide some small relief for people as rent increases across the state.</span></p><p class="p4"><span class="s2">City Manager Chris Brady said the bill would mean a $17 million hit to Mesa’s general fund.</span></p><p class="p4"><span class="s2"><span class="s2"> </span>“We’ll have to come back and do an adjustment” to the city budget if the measure passes, Brady said. “The good news is we’re in a position now where we could absorb it for maybe a year.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"eastvalleytribune.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/www.themesatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20wants%20to%20%E2%80%98sustain%20quality%20services%E2%80%99%20as%20its%20costs%20are%20rising&via=evtnow&url=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themesatribune.com/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themesatribune.com/tncms/asset/editorial/f414f2f4-b926-11ec-bfc9-c763592b2db2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Mesa%20Tribune%5D%20City%20wants%20to%20%E2%80%98sustain%20quality%20services%E2%80%99%20as%20its%20costs%20are%20rising&body=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f414f2f4-b926-11ec-bfc9-c763592b2db2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f414f2f4-b926-11ec-bfc9-c763592b2db2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f414f2f4-b926-11ec-bfc9-c763592b2db2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f414f2f4-b926-11ec-bfc9-c763592b2db2" class="save-list-f414f2f4-b926-11ec-bfc9-c763592b2db2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f414f2f4-b926-11ec-bfc9-c763592b2db2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22brian%20ritschel%22#tncms-source=keyword" class="tag-brian-ritschel label label-default"  rel="nofollow">Brian Ritschel</a>
                </li> <li>
                    <a href="/search/?k=%22councilmember%20kevin%20thompson%22#tncms-source=keyword" class="tag-councilmember-kevin-thompson label label-default"  rel="nofollow">Councilmember Kevin Thompson</a>
                </li> <li>
                    <a href="/search/?k=%22mesa%20fire%20%26%20medical%22#tncms-source=keyword" class="tag-mesa-fire--medical label label-default"  rel="nofollow">Mesa Fire & Medical</a>
                </li> <li>
                    <a href="/search/?k=%22domestic%20violence%20court%22#tncms-source=keyword" class="tag-domestic-violence-court label label-default"  rel="nofollow">Domestic Violence Court</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f414f2f4-b926-11ec-bfc9-c763592b2db2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/city-wants-to-sustain-quality-services-as-its-costs-are-rising/article_f414f2f4-b926-11ec-bfc9-c763592b2db2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f414f2f4-b926-11ec-bfc9-c763592b2db2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.themesatribune.com/users/login/?referer_url=https%3A%2F%2Fwww.themesatribune.com%2Fnews%2Fcity-wants-to-sustain-quality-services-as-its-costs-are-rising%2Farticle_f414f2f4-b926-11ec-bfc9-c763592b2db2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1912075" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1912075" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1912075');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1912069" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1912069" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1912069');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1911985" class="tncms-block hidden-xs"><section id="block-1911985" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1911985 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/bbq-chef-s-east-mesa-restaurant-a-big-hit/article_63bd1d86-b461-11ec-8d0a-ffb718bc03e0.html" class="tnt-asset-link" aria-label="BBQ chef’s East Mesa restaurant a big hit">
        

        
            BBQ chef’s East Mesa restaurant a big hit</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/hickman-s-over-easy-help-food-bank/article_09792e26-b50d-11ec-a3b0-5b2ed2e1db13.html" class="tnt-asset-link" aria-label="Hickman’s, Over Easy help food bank">
        

        
            Hickman’s, Over Easy help food bank</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/ev-fire-districts-raising-alarm-on-money-woes/article_3705a944-b884-11ec-bcc2-07d0be062246.html" class="tnt-asset-link" aria-label="EV fire districts raising alarm on money woes">
        

        
            EV fire districts raising alarm on money woes</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1911988" class="tncms-block"></div><div id="tncms-block-1912074" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1912074" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1912074');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1912068" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1912068" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1912068');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1912101" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1912114" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1912114" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1912114');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1912070" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1912070" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1912070');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1911936" class="tncms-block"><section id="block-1911936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1911936 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/varsityxtra/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/money/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-out"  href="/get_out/"  tabindex="0" >
                    <span class="nav-label ">Get Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obits/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1911928" class="tncms-block"><section id="block-1911928" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1911928 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/services/about_us/"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EASTVALLEYTRIBUNE&amp;publisher_url:eastvalleytribune.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-career-opportunities"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-info"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1911940" class="tncms-block padding-bottom"><section id="block-1911940" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/09a011a0-3587-11eb-b635-b3a7790d67cd.png?resize=150%2C48 150w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/09a011a0-3587-11eb-b635-b3a7790d67cd.png?resize=200%2C64 200w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/09a011a0-3587-11eb-b635-b3a7790d67cd.png?resize=225%2C72 225w, https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/content/tncms/custom/image/09a011a0-3587-11eb-b635-b3a7790d67cd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="96"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1911938" class="tncms-block"><section id="block-1911938" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1911938 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.themesatribune.com</strong><br>
    1900 West Broadway<br>
    Tempe, AZ 85202
    <br>
    
        <strong>Phone:</strong> 480-898-6500<br>
        <strong>Email:</strong> <a href="mailto:ldionisio@evtrib.com">ldionisio@evtrib.com</a><br>
    
</address></section></div><div id="tncms-block-1911944" class="tncms-block padding-bottom"><div class="follow-links-1911944 default">
    
    <section id="block-1911944" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1911944 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.themesatribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1911929" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1911929"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Mesa Tribune</a>, 1900 West Broadway Tempe, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f414f2f4-b926-11ec-bfc9-c763592b2db2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': ["brian ritschel", "councilmember kevin thompson", "mesa fire & medical", "domestic violence court"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/www.themesatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1911947').click(function(e){
                                        $('#weather-1911947 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1911941'),
            query_input = d.getElementById('site-search-1911941-term'),
            search_dropdown = d.getElementById('site-search-1911941-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1911941 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1911942'),
            query_input = d.getElementById('site-search-1911942-term'),
            search_dropdown = d.getElementById('site-search-1911942-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1911942 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>